Shop Mobile More Submit  Join Login
×




Details

Submitted on
June 19, 2009
File Size
15.7 MB
Link
Thumb
Embed

Stats

Views
81,775 (26 today)
Favourites
80 (who?)
Comments
168
Downloads
76,185 (12 today)

License

Creative Commons License
Some rights reserved. This work is licensed under a
Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 License.
×
Elegant GRAY VS - Windows 7 RC by DjabyTown Elegant GRAY VS - Windows 7 RC by DjabyTown
Elegant GRAY VS</u>

In my opinion, it's my completest work on a visual style, so far. Please download to see all the effects, which cannot be displayed on a screenshot.


Designed for combined and non combined taskbar





Package Content</i>

-Visual Style [.theme file included]
-Explorer.exe [x86/x64]
-explorerframe.dll [x86/x64]
-shell32.dll [x86/x64]
-uxtheme files [x86/x64]




Credits</u></i>

-Explorer Icons -> W R E N by :iconapathae:

-Startmenu Icons -> Albook by :iconstopdreaming:

-Objectdockskin/-icons: ThaImpact Dock [mine is modded] / Basic5 Textual by :iconotisbee:





I hope you all enjoy my VS; comments and :+fav:'s are welcomed :)





DjabyTown
:icondjabytown:
Add a Comment:
 
:iconfnl164:
fnl164 Featured By Owner Aug 1, 2009
ok there you go
[link]
thanks for all the help
Reply
:icondjabytown:
DjabyTown Featured By Owner Aug 6, 2009  Hobbyist Interface Designer
np
Reply
(1 Reply)
:iconfnl164:
fnl164 Featured By Owner Aug 2, 2009
I couldnt link it through the site but it is
r a p i d s h a r e.c o m /files/262581258/New_folder.rar.html
Reply
:iconrexii23:
rexii23 Featured By Owner Jul 26, 2009
nevermind my previous msg. figured out the save box was due to experimenting with disabling themes in Firefox. my bad:P
Reply
:iconrexii23:
rexii23 Featured By Owner Jul 26, 2009
just noticed something else, the save dialog box have turned into the xp style traditional style dialog instead of the vista/win7 style dialog box. This is in firefox. word 2007 seems to be unaffected. Could it be that i'm running 64bit and have to replace the other explorer.exes (in \syswow64 & \wow64) as well? Didnt see any instructions for those.
Reply
:iconrexii23:
rexii23 Featured By Owner Jul 26, 2009
@papakin81
thanks for the restorator suggestion. totally forgot about that super app. Found what I need to edit.

DjabyTown, got a question and 2 suggestions.
Where can I find the font's boldness setting? You have a neutral.rc, but that is not in the original aero theme file. My fonts are too bold on the higher dpi setting.

Any chance u could bring color gleams back into the taskbar. Having trouble noticing the flashing alerts from out of focus widows. eg. when I get a msg on msn when I'm working on another window, it would flash orange a few times, now I can only see a slight color change in gray, which is hardly noticeable.

Can you change the color of the dividers in explorer to something more subtle? I find the strong contrast a bit distracting when navigating. I Sort want a lightroom feel. If its too much trouble, what is the right resource to edit for those?

Thanks for the awesome theme!
Reply
:iconrexii23:
rexii23 Featured By Owner Jul 26, 2009
@papakin81
thanks for the restorator suggestion. totally forgot about that super app. Found what I need to edit.

DjabyTown, got a question and a suggestion.
Where can I find the font's boldness setting? You have a neutral.rc, but that is not in the original aero theme file. My fonts are too bold on the higher dpi setting.

Any chance u could bring color gleams back into the taskbar. Having trouble noticing the flashing alerts from out of focus widows. eg. when I get a msg on msn when I'm working on another window, it would flash orange a few times, now I can only see a slight color change in gray, which is hardly noticeable.

Thanks for the awesome theme!
Reply
:iconpapakin81:
papakin81 Featured By Owner Jul 25, 2009
I tested it on chrome and iron and both work good - so firefox is culprit, hope it gets sorted out since this is the browser i and 80 percent of people i know use.

thanks DjabyTown - nice work btw - TY
Reply
:iconpapakin81:
papakin81 Featured By Owner Jul 25, 2009
sorry man it's a firefox thing all works in wie - now to find some one @ firefox to explain this to.
Reply
:iconpapakin81:
papakin81 Featured By Owner Jul 25, 2009
DjabyTown - thanks it works for the tab right click menus now, but still cant get url clciks and so on to work in forums - mainly - [link]
here is what i see - [link]
or here - [link] second pic

please let me know if it is same for you - thanks

gonna try wie see if it is same

@~rexii23 try using restorator 2007 - might be a bit easier to do
Reply
Add a Comment: